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Chapter 1 Getting Started

This chapter lists system requirements for the LucidShape family of products and tells you how to 
contact LucidShape Support.

You can run LucidShape products using either a fixed license or a floating license. A fixed license 
allows you to run LucidShape only on the computer on which it is installed (see Installing LucidShape 
with a Fixed License on page 3). A floating license, which is installed on a network server, allows you 
to run LucidShape on any computer on the same network (see Installing LucidShape with a Floating 
License on page 11). The number of users that can use LucidShape concurrently is limited by the 
licensing software.

Although the examples in this document show and refer to the LucidShape product, the instructions 
apply to the entire LucidShape family of products, which includes:

• LucidShape

• LucidShape Lite

• LucidDrive - Additional setup may be needed if you are installing LucidDrive Server/Client or 
LucidDrive Manual versions.

• LucidShape CAA V5 Based

System Requirements

To install LucidShape to run with either a fixed or floating license, you must have:

• A personal computer with any CPU with at least four cores from the last or second-last processor 
generation.

To get maximum performance from multi-threaded simulations, we recommend 4 or more CPU 
cores. LucidShape simulations make use of multi-threading, and a high number of cores or threads 
will enhance ray tracing speed; however, the most beneficial feature to take into consideration is a 
CPU with a very high single-thread frequency (or single-thread performance).

If Intel Hyper-Threading Technology is available on your computer, enabling it will further 
increase multi-threaded simulation performance.

• Operating System: Windows 7, 64-bit

• Random Access Memory (RAM): 8 GB minimum, 16 GB or more recommended

• GPU: 

– With GPUTrace: NVIDIA graphics card. In general, all graphics cards with a compute 
capability at 2.0 or later are supported. To check the supported versions of your graphics card, 
see the NVIDIA website.

– Without GPUTrace: LucidShape does not require a special graphics card. If you are purchasing 
graphics cards, contact LucidShape Support for the latest recommendations.

• Free disk space on the system drive (i.e., the drive on which the operating system is installed) for 
prerequisite software: 10 GB
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Large models and complex analyses may require significantly more disk space. If LucidShape is 
installed on a drive other than the system drive, that drive should also have at least 10 GB free disk 
space.

• Free disk space as listed for the LucidShape product you are installing:

• License keys provided by Synopsys OSG via SolvNet SmartKeys. 

• License dongle

• Display:

– A high-resolution monitor (1280 x 1024 or better) with 16-bit (65536) colors or more

– An OpenGL compliant graphics card with stable ICD driver support recommended. We 
recommend that you always use the latest version of the driver for your graphics card.

• A DVD drive, if installing from a DVD

If you are installing LucidShape CAA V5 Based, you must also have CATIA V5 R24

If you will be running LucidShape with a floating license, you must also have:

• TCP/IP network protocol

• OSG Floating License Manager (a Sentinel RMS license manager that has been customized for 
Synopsys OSG software), provided by Synopsys OSG via SolvNet.

Contacting LucidShape Support

If you need help or have questions about LucidShape products that are not answered in the 
documentation or online help:

• The LucidShape Support team is available from 9 a.m. to 5p.m. MEZ Time (UTC + 1).

Telephone +49-5251-681-500

Email: lucidshape_support@synopsys.com

• For customers working with distributors, please contact your local LucidShape software 
distributor for support. See the Synopsys Optical Solutions Group Global Contacts page for 
contact information.

Product Disk Space

LucidShape 1.5 GB

LucidShape Lite 380 MB

 LucidDrive 1.4 GB

LucidShape CAA V5 Based 600 MB

Saved files 
(CAD, .lug, .lid, etc.)

10 to 50 GB

mailto:lucidshape_support@synopsys.com
https://optics.synopsys.com/support/support-global-contacts.html
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Chapter 2 Installing LucidShape with a Fixed 
License

You can run LucidShape products using either a fixed license or a floating license. This chapter 
describes how to install the product to run using a fixed license, which allows you to run LucidShape 
only on the computer on which it is installed. 

These instructions assume that you have already downloaded LucidShape from the Synopsys SolvNet 
website or that you ordered and received a LucidShape DVD. If you have not done so, see Using 
Synopsys SolvNet to Obtain LucidShape Software and Licenses on page 33.

Installing LucidShape

1. Log on to your computer as Administrator.

2. Navigate to the folder where the LucidShape setup file is located. If you have a DVD, insert it into 
the DVD drive and navigate to that drive.

3. Double-click the setup file (e.g., SetupLucidShape_version.exe)

where version is the version number for the release (e.g., SetupLucidShape_2017.03.exe).

The Setup window is displayed at the License Agreement screen.

4. Click I Agree to continue.

The Choose Install Location screen is displayed.
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5. Use the default location and click Next (for LucidShape CAA V5 Based) or click Install (for all 
other LucidShape products).

If you are installing a LucidShape product other than LucidShape CAA V5 Based, the Setup 
window shows the progress of the installation; skip to step 10 on page 6.

If you are installing the LucidShape CAA V5 Based product, the Choose CATIA Installation 
Directory screen is displayed; continue with the following steps. 

The Choose CATIA Installation Directory screen allows you to associate the LucidShape CAA 
product with a specific CATIA installation. If a CATIA installation folder was detected, the path to 
that folder is displayed in the input field. If CATIA is not installed on the same computer, or if 
CATIA is managed by a third-party tool that maintains configurations and versions, the input field 
may be blank, and you may need to perform additional steps to complete your installation. See 
Troubleshooting the LucidShape CAA V5 Based Installation on page 45 for details.

6. If you need to specify or want to change the CATIA installation folder, edit the path or click the 
Browse button to navigate to it and select it.

7. Click Next to continue.

Note:  If an earlier release of LucidShape was installed, the default location will be set to the path 
used for that release. If you want to install the program in a different folder, click the Browse button 
to locate and specify that folder.
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The Choose Public Data Location screen is displayed. This allows you to specify a location for 
installing public data, such as example model files. To allow interactive use of these files, choose a 
folder for which you have write permission. The default location is 
C:\Users\Public\Documents\LucidShapeCAA\R24\[version].

8. To specify a different folder, edit the path or click the Browse button to navigate to it and select it.

9. Click Install.

The Setup window shows the progress of the installation.

When the process is complete, Installation Complete is displayed in the Setup window.
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10. For LucidShape CAA, this is the final screen in the installation wizard. Click Close and skip to 
step 12. For all other LucidShape products, click Next to exit the LucidShape installation wizard.

The Completing the LucidShape Setup Wizard is displayed. 

11. Click Finish.

The installation is complete. 

12. If you already have a license key for this product, skip to Installing a License Key for a Fixed 
License on page  8. If you do not yet have a license key, continue with Obtaining the Host ID for a 
License Dongle on page  6.

Obtaining the Host ID for a License Dongle

A license key is designed to work for only one USB dongle, so the license key is associated with a 
unique value encoded on the dongle called a Host ID. Because of this, you need to know the Host ID 
for the license dongle before you can retrieve a license key. The Host ID is printed on a label on the 
USB dongle; if you’re unable to read the ID on the label, you can also obtain the Host ID by running 
a program that reads it from the dongle. In the LucidShape installation, the GetHostID utility is 
provided for this purpose. Follow these steps to run GetHostID.
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1. Insert the USB dongle in an active USB port. A light glows at the end of the dongle when it’s 
inserted correctly in an active USB port.

2. Select the Windows Start menu, expand the LucidShape group and select GetHostID, shown in the 
following figure. 

The GetHostID utility is displayed.

In this example, the Host ID for the USB dongle is 400-*MMMMMMMMMMMMM.

3. Copy the Host ID to use when you retrieve your license key on the Synopsys SolvNet website. See 
Retrieving License Keys on page  41 for instructions.

4. Click Done to close the GetHostID utility.

After you retrieve your license key, go to Installing a License Key for a Fixed License on page  8 
in this guide.
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Installing a License Key for a Fixed License

To install the license key for a LucidShape product, you must have:

• LucidShape installed 

• A license dongle

• A valid license key. This procedure assumes that you have already obtained a license key from the 
SolvNet SmartKeys web page. If you have not done so, see Retrieving License Keys on page  41 
for instructions.

Follow these steps to set up licensing for the LucidShape product.

1. Insert the license dongle in an active USB port. A light glows at the end of the dongle when it’s 
inserted correctly in an active USB port. 

2. If you’re installing LucidShape CAA V5 Based, select the Windows Start menu and select All 
Programs > LucidShape CAA V5 Based > R24 > version > Fixed License Installer
(e.g., Start > All Programs > LucidShape CAA V5 Based > R24 > 2017.03 > Fixed License 
Installer. The Fixed License Installer is displayed. Skip to step 5 on page 9. 

If you’re installing any other LucidShape product, skip step 2 and go to step 3.

3. Start LucidShape. To do this, you can double-click the shortcut icon on the desktop or select the 
Windows Start menu and select All Programs > LucidShape > version > LucidShape 
(e.g., Start > All Programs > LucidShape > 2017.03 > LucidShape).

The License Check Failed dialog box is displayed, indicating that a valid license key file was not 
found.
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4. Click Install License.

The Fixed License Installer is displayed.

5. Click the Browse button .

6. In the Open dialog box, navigate to the license key file, select it, and click Open. 

The Open dialog box is closed, and the path to the license key file is shown in the Fixed License 
Installer.

7. Click the Install button.

The license key is installed, and the Success dialog box is displayed.

8. Click OK. 

LucidShape starts automatically.
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Chapter 3 Installing LucidShape with a Floating 
License

You can run LucidShape products using either a fixed license or a floating license. This chapter 
describes how to install the product to run using a floating license on a network server, which allows 
you to run LucidShape on any computer on the same network, and describes how to install 
LucidShape on one or more client machines. The number of users that can use LucidShape 
concurrently is limited to a predetermined number by the licensing software.

The floating license capability is supported by the OSG Floating License Manager, which is a Sentinel 
RMS license manager that has been customized for Synopsys OSG software. If you install other 
Synopsys OSG software products, they will share the same license management software, and their 
license keys will be written to the same license key file. The applications cannot share licenses; they 
share only the license server software.

The steps for installing LucidShape to run with a floating license are:

1. Selecting a License Server on page 11

2. Installing the OSG Floating License Manager on the License Server on page 12

3. Installing a License Key for a Floating License on page 21

4. Installing LucidShape on Client Machines on page 22

5. Enabling the Floating License on page 26

6. Administering Floating Licenses on page 27

Selecting a License Server

Before installing any software, you must identify the computer that will act as the license server. This 
must be a computer connected to a network that can grant access to one or more client machines.

Note:  Installing a floating license requires system-administration-level training and should be 
performed by someone who is familiar with your network structure. To perform this installation, you 
must be logged on as administrator.

Note:  By default, the License Server communicates via port 5093. If you will be running LucidShape 
across different subnets, you will have to configure your routers or firewalls to allow two-way 
communication across this port.
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Installing the OSG Floating License Manager on the License Server

To run this version of LucidShape, you must have the OSG Floating License Manager, which is 
provided on the SolvNet website on the same Downloads page as the product software. (See Using 
Synopsys SolvNet to Obtain LucidShape Software and Licenses on page 33 for details.) Follow these 
steps to install the OSG Floating License Manager on the license server.

Before You Begin: To uninstall an earlier version of the Sentinel RMS software, click the Windows Start 
menu, and click Control Panel > Programs > Programs and Features. Uninstall the following two 
programs: ORA Floating License Manager Admin Tools and Sentinel RMS License Manager, shown in the 
following figure. (This example shows files from version 8.4.1.)

1. Log on to the license server with administrator privileges.

2. Navigate to the folder where the setup file is located.

3. Double-click the setup file FloatingLM.exe.

The WinZip Self-Extractor for the OSG Floating License Manager installation is displayed.

4. Click Setup.

The Welcome screen for the OSG Floating Manager Admin Tools wizard is displayed.

Note:   If you have a different version of the Sentinel RMS software (e.g., 8.4.1, 8.6.1), you must first 
uninstall the older version, as described below.
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5. Click Next.

The License Agreement screen for the OSG Floating License Manager Admin Tools is displayed.

6. Click the I Accept option and click Next to continue.

The Ready to Install screen is displayed.
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7. Click Install.

The progress screen is displayed while the software is installed.

8. Accept the default values for all questions.

The Welcome screen for the Sentinel RMS License Manager is displayed.

9. Click Next.

The License Agreement screen for the Sentinel RMS License Manager wizard is displayed.
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10. Click the I Accept option and then click Next to continue.

The Customer Information dialog box is displayed.

11. Click Next to accept the defaults and continue.

The Destination Folder screen is displayed.

12. Click Next to accept the default and continue.
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The Setup Type screen is displayed. 

13. Click Next to accept Complete (recommended) and continue.

The System Firewall Settings screen is displayed.

14. Click Next (recommended).

If you choose to change the setting on this screen, see Network Firewall Settings on page 19 
before proceeding.

The Ready to Install screen is displayed.
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15. Click Install.

The progress screen is displayed while the software is installed.

When the installation is finished, the Completed screen for the Sentinel License Manager is 
displayed.

16. Click Finish.

The Completed screen for the OSG Floating License Manager Admin Tools is displayed.
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17. Click Finish.

The installation is complete. 

18. Reboot your computer if prompted to do so.

If you already have a license key for this product, skip to Installing a License Key for a Floating 
License on page  21. If you do not yet have a license key, continue with Obtaining the Host ID for 
a License Dongle on page  20.
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Network Firewall Settings

By default, installing the Sentinel RMS Floating License Manager adds one or more inbound rules for the 
executable (lservnt.exe). 

This action is enabled by the check box in the InstallShield Wizard dialog shown in the following figure. If 
you choose to bypass this action by deselecting this check box, LucidShape may not be able to obtain the 
license key needed to run.

As the dialog explains, the firewall blocking exceptions can be added at a later time. Additionally, if you 
want strict firewall settings, you can allow communications only for port 5093 in the Ports setting of the 
Inbound Rules.
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Obtaining the Host ID for a License Dongle

A license key is designed to work for only one USB dongle, so the license key is associated with a 
unique value encoded on the dongle called a Host ID. The Host ID is printed on a label on the USB 
dongle; if you’re unable to read the ID on the label, you can also obtain the Host ID by running a 
program that reads it from the dongle. Because of this, you need to know the Host ID for the license 
dongle before you can request a license key. In the LucidShape installation, the GetHostID utility is 
provided for this purpose. Follow these steps to run GetHostID.

1. Insert the USB dongle in an active USB port on the license server. A light glows at the end of the 
dongle when it’s inserted correctly inserted in an active USB port.

2. Select the Windows Start menu, expand the OSG Floating License Manager group, and select 
GetHostID, shown in the following figure. 

The GetHostID utility is displayed.

In this example, the Host ID for the USB dongle is 400-*MMMMMMMMMMMMM.

3. Copy the Host ID to retrieve your license key on the Synopsys SolvNet website. See Retrieving 
License Keys on page  41 for instructions.

4. Click Done to close the GetHostID utility.

After you retrieve your license key, go to Installing a License Key for a Floating License on page  
21.
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Installing a License Key for a Floating License

After you install the license server software and retrieve a license key, you need to install the license 
key on the license server before client machines can successfully run LucidShape. The Floating 
License Installer is provided for this purpose. 

This procedure assumes that you have already obtained a valid license file from the SolvNet 
SmartKeys web page. If you have not done so, see Retrieving License Keys on page  41 for 
instructions.

Follow these steps to install your license key.

1. Make sure that the license dongle is inserted in an active USB port on the license server. A light 
glows at the end of the dongle when it’s inserted correctly in an active USB port.

2. Click the Windows Start button on the taskbar, and select All Programs > OSG Floating License 
Manager > Floating License Installer.

The Floating License Installer is displayed, as shown in the following figure.

3. Click the Browse button .

4. In the Open dialog box, navigate to the license key file, select it, and click Open. 

The Open dialog box is closed, and the path to the license key file is shown in the Floating License 
Installer.
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5. Click the Install button.

The license key is installed, and the Success dialog box is displayed.

6. To close the Floating License Installer, click the red X in the top right corner.

Continue with Installing LucidShape on Client Machines on page  22.

Installing LucidShape on Client Machines

LucidShape must be installed on each client machine where it will be used. 

These instructions assume that you have already downloaded LucidShape from the Synopsys SolvNet 
website or that you ordered and received a LucidShape DVD. If you have not done so, see Using 
Synopsys SolvNet to Obtain LucidShape Software and Licenses on page  33 for instructions.

1. Log on to your computer as Administrator.

2. Navigate to the folder where the LucidShape setup file is located. If you have a DVD, insert it into 
the DVD drive and navigate to that drive.

3. Double-click the setup file (e.g., SetupLucidShape_version.exe)

where version is the version number for the release (e.g., SetupLucidShape_2017.03.exe).

The Setup window is displayed at the License Agreement screen.
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4. Click I Agree to continue.

The Choose Install Location screen is displayed.

5. Use the default location and click Next (for LucidShape CAA V5 Based) or click Install (for all 
other LucidShape products).

If you are installing a LucidShape product other than LucidShape CAA V5 Based, the Setup 
window shows the progress of the installation; skip to step 10 on page 25.

If you are installing the LucidShape CAA V5 Based product, the Choose CATIA Installation 
Directory screen is displayed; continue with the following steps. 

The Choose CATIA Installation Directory screen allows you to associate the LucidShape CAA 
product with a specific CATIA installation. If a CATIA installation folder was detected, the path to 
that folder is displayed in the input field. If CATIA is not installed on the same computer, or if 
CATIA is managed by a third-party tool that maintains configurations and versions, the input field 

Note:  If an earlier release of LucidShape was installed, the default location will be set to the path 
used for that release. If you want to install the program in a different folder, click the Browse button 
to locate and specify that folder.
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may be blank, and you may need to perform additional steps to complete your installation. See 
Troubleshooting the LucidShape CAA V5 Based Installation on page 45 for details.

6. If you need to specify or want to change the CATIA installation folder, edit the path or click the 
Browse button to navigate to it and select it.

7. Click Next to continue.

The Choose Public Data Location screen is displayed. This allows you to specify a location for 
installing public data, such as example model files. To allow interactive use of these files, choose 
a folder for which you have write permission. The default location is 
C:\Users\Public\Documents\LucidShapeCAA\R24\[version].

8. To specify a different folder, edit the path or click the Browse button to navigate to it and select it.

9. Click Install.

The Setup window shows the progress of the installation.
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When the process is complete, Installation Complete is displayed in the Setup window.

10. For LucidShape CAA, this is the final screen in the installation wizard. Click Close and skip to 
step 12. For all other LucidShape products, click Next to exit the LucidShape installation wizard.

The Completing the LucidShape Setup Wizard is displayed. 

11. Click Finish.

12. To enable the floating license for this product, see Enabling the Floating License on page 26.
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Enabling the Floating License

To enable the floating license to work for your LucidShape installation, you need to specify the name 
of your license server in a LucidShape initialization file, as described in these steps.

1. Start LucidShape.

The License Check Failed dialog box is displayed.

2. Click Cancel to close the dialog box.

3. Open Windows Explorer and navigate to this location:

C:\User\username\.Lucid\LucidShape\version

where username is your user name, and version is the version of the software you are installing 
(e.g., 2017.03).

4. Right-click the file LucidLicensing.ini and select Open with > Notepad.

The initialization file is displayed.
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5. Change the value for ORA_LSHOST from this:

ORA_LSHOST=no-net 

to this:

ORA_LSHOST=[server machine name].

where server machine name is the name of the computer on which the Floating License Manager 
is installed (see Installing the OSG Floating License Manager on the License Server on page 12). 
Make sure there are no spaces before or after the equal sign.

6. Select the menu File > Save in Notepad.

7. Click the red X in the top right corner to close Notepad.

8. Restart LucidShape.

Administering Floating Licenses

In general, there is nothing that you need to do to administer the floating licenses. As long as the 
floating license server machine is operational, connected to the network, and is running the Sentinel 
service, licenses are available to clients.

Monitoring License Use

It is possible for all available licenses to be in use, which would prevent additional clients from 
running LucidShape. In such cases, a system administrator can use the Sentinel Administrator Utility 
(WlmAdmin) to determine to whom the module licenses have been allocated.

1. To start the utility, click the Windows Start menu and select Programs > OSG Floating License 
Manager > Administrator Utility.

2. Expand the list of modules below the license server hostname. 

The details presented in the dialog box indicate which client machine and username have checked 
out the licenses. The example below shows that from the license server machine INSPIRONAMD, 
a LucidShape license is checked out to a user named JDoe, who is using a client machine named 
JDoe-z400_1.

Note:  To use the Administrator Utility utility, you must be the person who started the license server, 
or you must have administrator privileges.
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You can also use the Administrator Utility utility to obtain other licensing activity information, such 
as license servers detected, details on active licenses, etc. For more information about how to use the 
Administrator Utility utility, see the Sentinel System Administrator’s Guide. After the Sentinel 
software is installed, this manual is available by selecting the Windows Start menu and selecting 
Programs > OSG Floating License Manager > System Administrator’s Guide.

Improving Access to LucidShape Licenses with the Sentinel License Manager

By default, LucidShape licenses are available to anyone on your server on a first-come, first-served 
basis. Therefore, you can use LucidShape immediately without using the OSG Floating License 
Manager. However, if you want to control access to these licenses based on work priorities, you can 
use the Sentinel Administrator Utility to reserve copies for or deny access to specific users.

Before using the Administrator Utility, consider how you want to organize your groups, keeping in 
mind the following points:

• Anyone on your server can use a license that has not been explicitly reserved.

• After you create a group, you can specify the status of individual members as Included (access 
allowed) or Excluded (access denied).

• You can exclude all members of a group from using licenses (called license tokens) by specifying 
0 licenses for that group.

Note:  Not all functions described in the Sentinel System Administrator’s Guide are supported by 
LucidShape.
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For example: 

• Organize by department:

If you have departments in your organization, enter each department as a separate group, assign 
the appropriate number of license tokens to each group, and designate each group member as 
Included or Excluded. You can change this designation for members as needed, according to work 
priorities.

• Organize by priority:

Create a group for preferred users and another group for everyone else. In the preferred user 
group, designate all members as Included and assign to them as many licenses as you can allow. 
For the second group, you enter everyone else in the company, assign the remaining license 
tokens, and designate which people are Included and which are Excluded. You can change the 
Included and Excluded designations as the work load changes.

When you are ready to implement this arrangement, you can use the Administration Utility provided 
with the OSG License Manager to create a reservation file, as described in the following steps. 

1. On the license manager server, start the license manager Administration Utility from the Windows 
Start button:

Start > All Programs > OSG Floating License Manager > Administrator Utility

The WlmAdmin dialog box is displayed.

2. From the menu at the top of the WlmAdmin window, select Edit > Reservation File. 

The Wlsgrmgr dialog box is displayed.

3. To set up a new members group, select File > New. 

4. Follow these steps to select a feature. 

a. Select Feature > Add. 

The Add License Reservation Wizard is displayed. 

b. Click Next to continue. 

The Feature Version Capacity dialog box is displayed.

c. Enter the appropriate Feature Name.
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You must enter feature names as they appear in the WlmAdmin dialog box, shown in the 
following example.

d. For the Feature Version, enter ORA (upper case). 

e. Click Next. 

The Group dialog box is displayed.

5. To establish a user group, follow these steps.

a. Enter a name that identifies the user group for which you want to allow or deny access. 

b. In the Tokens field, enter the number of licenses to reserve for that group.

c. Click Next. 
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The Members dialog box is displayed.

6. To add members to the group, follow these steps. 

a. Click the Add button.

The Member dialog box is displayed.

b. Keep the User option selected, shown in the following figure, and enter the member’s name in 
the Name of the Member field. You can define members only by user name and not by 
Machine.

c. Click Included for members who are allowed access or Excluded for members who are denied 
access.

d. Click OK on the Member window and repeat the process to add each user in the group.

e. Click Finish on the Members window to apply the changes and close the window.

7. Repeat the process of selecting a feature, establishing a group, and adding members for each group 
(steps 4, 5, and 6, above).

8. Select File > Save As and navigate the directory where the license manager is installed. 

By default, the license manager is installed in C:\Program Files (x86)\Common Files\SafeNet 
Sentinel\Sentinel RMS License Manager\WinNT. 

Note:  You can add members who will be allowed access, as well as members who will be denied 
access.
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The file lsreserv is created and saved at this location. The license manager references this file to 
determine which users have access to each feature.

9. Restart the Sentinel RMS License Manager, as described in the following steps.

a. Click the Windows Start button and select Control Panel.

b. Click Administrative Tools.

c. Double-click Services. 

d. In the Services dialog box, locate and right-click the Sentinel RMS License Manager and select 
the Restart option on the pop-up menu.
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Software and license keys for the LucidShape family of products are available for download from the 
Synopsys SolvNet website. This appendix describes how to use the website to download these 
software products and the license keys required to use them.

Although the examples in this document show and refer to the LucidShape product, the instructions 
apply to the entire LucidShape family of products, which includes:

• LucidShape

• LucidShape Lite

• LucidDrive

• LucidShape CAA V5 Based

Special terms used in these instructions are explained in the Glossary on page 47.

The process is described in the following procedures.

1. Signing Up for a SolvNet Account on page 34

2. Downloading LucidShape Software from SolvNet on page 35

or

Ordering Media (CDs/DVDs) on page 37

3. Installing LucidShape on page 39

4. Retrieving License Keys on page 41

Note:  For customers working with distributors, please contact your local LucidShape software 
distributor to obtain your software and license. See the Synopsys Optical Solutions Group Global 
Contacts page for contact information.

https://optics.synopsys.com/support/support-global-contacts.html
https://optics.synopsys.com/support/support-global-contacts.html
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Signing Up for a SolvNet Account

Before you can download LucidShape software and license keys, you must sign up for a Synopsys 
SolvNet account. If you already have a SolvNet account, you can skip to Downloading LucidShape 
Software from SolvNet on page 35.

1. Go to https://solvnet.synopsys.com and click the Sign Up Now link.

2. Follow the instructions for New User Registration.

During the registration process, you will need to enter your company’s Site ID. If you do not know 
your company’s Site ID, please contact solvnetfeedback@synopsys.comto request it. Be sure to 
include your company name and address in the email request.

SolvNet will send you a confirmation email. Follow the link in the email to complete the 
registration process.

https://solvnet.synopsys.com
mailto:solvnetfeedback@synopsys.com
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Downloading LucidShape Software from SolvNet

Follow these steps to download any of the software products in the LucidShape family of products. If 
you unable to download software, you can order a CD or DVD instead. See Ordering Media (CDs/
DVDs) on page 37 for instructions.

1. Go to https://solvnet.synopsys.com and enter your User Name and Password to sign in. 

2. Click Downloads.

3. All Synopsys products currently licensed at your company will be listed.

4. Select the product you want to download. 

5. Select the version you would like to download.

https://solvnet.synopsys.com
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The Downloads page is displayed.

6. Click the Release Alerts link to display a Release Alerts options that allow you to subscribe to 
Release Notification emails from SolvNet. These emails let you know when a new version of 
LucidShape is available for download.

a. Click the product name for which you would like to receive notifications or click ALL to 
receive notifications for all products in the list.

b. Click the Add button.

c. Click the Include patch notifications check box. This allows you to receive notifications of 
LucidShape service releases.

d. Click the Update button.

You are returned to the Downloads page. 

7. On the Downloads page, click Download Here.



LucidShape Installation Guide • 37

APPENDIX A Using Synopsys SolvNet to Obtain LucidShape Software and Licenses

8. On the Electronic Software Transfer (EST) page, click YES, I AGREE TO THE ABOVE TERMS 
to continue.

9. Click the  button, shown in the following figure, to begin downloading the software. If 
you will be using a floating license, you also need to download the Floating License Manager 
(FloatingLM.exe).

10. Floating license customers: if you are a system administrator setting up a floating license server, 
you can also click the  button for the FloatingLM.exe to download the OSG Floating 
License Manager at this time. See Installing LucidShape with a Floating License on page 11 for 
installation instructions.

Ordering Media (CDs/DVDs)

If you unable to download software and would like to order media (CD or DVD) instead, you can do 
this directly on the Synopsys SolvNet website. Follow these steps to order media.

1. Go to https://solvnet.synopsys.com and enter your User Name and Password to sign in. 

2. Click Downloads.

3. Click the MediaCenter link in the lower right corner.

https://solvnet.synopsys.com
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4. On the Media Center page, select the product (e.g., LucidShape, LucidDrive, etc.) and click the 
Add button.

5. Complete the Shipping Address information and click Continue.

6. Review the shipping request, shown in the following figure, and click Place Order.
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Installing LucidShape

Instructions for installing LucidShape products and license keys are provided in the following 
chapters:

• Getting Started on page 1 - lists LucidShape system requirements and tells you how to contact 
LucidShape Support.

• Installing LucidShape with a Fixed License on page 3 - With a fixed license, you install the 
product, the license dongle, and the license key on the computer where you want to run 
LucidShape.

• Installing LucidShape with a Floating License on page 11 - With a floating license, you install the 
license dongle and license key on a network server and the product on one or more client machines 
where you want run LucidShape; you also install the OSG Floating License Manager on the 
network server to manage the licenses.

After you install the LucidShape product, continue with Retrieving License Keys on page 41.

Obtaining the Host ID for a License Dongle

A license key is designed to work for only one USB dongle, so the license key is associated with a 
unique value encoded on the dongle called a Host ID. Because of this, you need to know the Host ID 
for the license dongle before you can retrieve a license key. In the LucidShape installation, the 
GetHostID utility is provided for this purpose. Follow these steps to run GetHostID.

1. Insert the USB dongle in the USB port. 

2. Select the Windows Start menu, expand the LucidShape group, and select GetHostID, shown in 
the following figure. 

The GetHostID utility is displayed.
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In this example, the Host ID for the USB dongle is 400-*MMMMMMMMMMMMM.

3. Copy the Host ID and go on to Retrieving License Keys on page 41.
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Retrieving License Keys

A license key is a file containing licensing information for your specific USB dongle. You can obtain 
license keys using the SmartKeys web page on the Synopsys SolvNet website. Follow these steps to 
obtain your license keys.

1. Navigate to the SmartKeys page on SolvNet. 

You can go to SmartKeys directly using this link: https://solvnet.synopsys.com/SmartKeys, or you 
can navigate there from the SolvNet Downloads page by clicking the SmartKeys link in the lower 
right corner. 

2. On the SolvNet SmartKeys Home page, click the Key Retrieval link.

https://solvnet.synopsys.com/SmartKeys
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The SmartKeys Key Retrieval page is displayed. 

You can retrieve a license key for a single USB dongle, or you can retrieve license keys for all 
Host IDs at your company. 

3. To obtain a license key for a single USB dongle, enter the Host ID of your LucidShape USB 
dongle in the Host ID (Optional) field. If you do not know the Host ID value for your USB dongle, 
see Obtaining the Host ID for a License Dongle on page 39.

To obtain license keys for all products and all Host IDs at your company, leave the Host ID 
(Optional) field blank and go on to step 4. 

4. Click Retrieve Key, shown in the following figure.

Your LucidShape license key will be delivered as a text file attached to an email from the 
SmartKeys system. If you did not enter a Host ID in step 3, you will receive a separate email with 
a single license key attached for each Host ID at your company. The email will include the Host 
ID for which the license key is valid. 

5. Save the license key to a convenient location on your computer. You need to access this file to 
activate LucidShape. 

6. See one of the following procedures for instructions on installing the license key to activate your 
LucidShape product.

– Installing a License Key for a Fixed License on page 8

– Installing a License Key for a Floating License on page 21
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If a security problem occurs when you use a LucidShape floating license, a dialog box displays an 
error message. Below are a few common security errors with their causes and resolutions. If you are 
unable to correct the problem, contact a LucidShape representative at lucidshapeinfo@synopsys.com.

Problems Installing the License Key Using the Floating License Installer

Problem: Invalid locking code. Check dongle.

Cause: This could indicate that the license dongle has not been inserted in the USB port, the USB 
port is not active, or that the dongle is not valid.

Solution: Restart the Sentinel RMS License Manager service. To do this, select Start > Control 
Panel, click Administrative Tools and then double-click Services. Locate and right-click 
Sentinel in the dialog box, and select the Restart option on the pop-up menu. Then, insert 
a valid license dongle in an active USB port (a light glows at the end of the dongle when 
it’s inserted correctly in an active USB port) and repeat the steps for installing the license 
key. (See Installing a License Key for a Floating License on page 21 for instructions).

Problem:  Sentinel: Error [19]: Failed to add license code …

Cause: This general error message indicates that the license key was not applied successfully in 
the license manager. This can occur if the file containing the license keys has been 
corrupted or if license keys that have already been successfully entered are entered a 
second time.

Solution: Verify that the license key file contains license keys for the version of LucidShape being 
installed, and not for an earlier version; the version number is listed in the comments of 
the license key file. Also, verify that the license key file has not become corrupted, which 
could occur if the license key file has been edited (i.e., lines containing license keys are 
changed or become line wrapped incorrectly).

Problems Starting LucidShape

Problem: Error #18b - No valid license code for version x.x.x found. 

Cause: Valid license keys have not been entered for this version of LucidShape.

Solution: See Installing a License Key for a Fixed License on page 8 for instructions on installing 
license keys.

mailto:lucidshapeinfo@synopsys.com
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Problem: Error #0xC800100D - License code for LucidShape version x.x.x has expired. 

Cause: The license keys for LucidShape have expired, or the PC date is before the start date of 
the license.

Solution: Verify that the date on the computer is correct. Install the license keys for this version of 
LucidShape on the license sever machine according to the instructions in Installing a 
License Key for a Floating License on page 21. If new license keys are needed, contact 
your local distributor or a LucidShape representative at lucidshapeinfo@synopsys.com.

Problem: Error #8001008 - License manager is not responding. Verify license manager host is 
available and license manager process is running.

Cause: The Floating License Manager program has been disabled.

Solution: Restart the license manager program. To do this, select Start > Control Panel, click 
Administrative Tools and then double-click Services. Locate and right-click Sentinel in 
the dialog box, and select the Restart option on the pop-up menu.

Cause: The license manager machine is unavailable.

Solution: Verify that the license manager machine is available on the network.

Cause: The name of the license server machine has not been correctly specified.

Solution: In order for LucidShape to use a floating license, you must specify the name of the 
license server machine in an initialization file on the client machine (i.e., the machine on 
which LucidShape is installed). For instructions on specifying the license server machine 
to enable your floating license, see Enabling the Floating License on page 26.

mailto:lucidshapeinfo@synopsys.com
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Appendix C Troubleshooting the LucidShape 
CAA V5 Based Installation

You may run into configuration issues when you install LucidShape CAA V5 Based installations 
if CATIA is not installed on the same computer or if CATIA is managed by a third-party tool that 
maintains configurations and versions. The following steps are recommended if you encounter 
problems associating your LucidShape CAA installation to the appropriate CATIA installation.

Choose the CATIA Installation Directory in the Setup Wizard

During the installation process, you are prompted to choose the installation folder with which to 
associate the LucidShape CAA product. If a CATIA installation folder was detected, the path to 
that folder is displayed in the input field; however, if CATIA is not installed on the same computer, 
or if CATIA is managed by a third-party tool that maintains configurations and versions, the input 
field may be blank. 

Edit the path or click the Browse button to navigate to the appropriate directory and select it; then, 
complete the installation instructions. If LucidShape CAA is not correctly associated with the 
CATIA, see Manually Create a New CATIA Environment on page 45.

Manually Create a New CATIA Environment

If LucidShape CAA is not correctly associated with the CATIA after using the LucidShape Setup 
wizard, you may need contact the CATIA administrator in your IT department to manually add 
LucidShape CAA to a different environment, as described in the following steps.
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1. To open the CATIA Environment Editor, click the Windows Start menu and select CATIA > Tools 
> Environment Editor

2. In the Environment Editor, select Environment > New.

3. In the New Environment dialog box, append the LucidShape CAA installation path to the Install 
Path and press OK.

If these steps do not resolve the issue, please contact LucidShape CAA support at 
lucidshape_support@synopsys.com.

mailto:lucidshape_support@synopsys.com
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Host ID A hexadecimal value encoded on the USB dongle. The Synopsys SmartKeys 
site and delivery email reference the Host ID value when license keys are 
requested and delivered.

License Key A file containing the encoded license information needed to run LucidShape 
for a specific USB dongle. 

Site ID A unique number used to identify a specific company. Every company that 
uses LucidShape and other Synopsys software has a unique site ID.

SmartKeys The SolvNet page where you submit license key requests.

SolvNet The Synopsys customer portal (https://solvnet.synopsys.com). This is where 
you go to download LucidShape software as well as license keys.

https://solvnet.synopsys.com
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